Logo TRI-EDRE TRI-EDRE's forum
Clone X Technical Support


Forum Index | Post New Topic | Search | Help | Log In | Register

» Forum Index » Clone X Technical Support » Topic: Clone X + OSX 10.5.2 : Bootable DVD not working

Posted on 04/05/08 05:43:12 AM
monty
*
Posts: 3

Reply
Clone X + OSX 10.5.2 : Bootable DVD not working
I followed the documentation on creating a bootable DVD but it didn't work. I have looked at the limited posts here but didn't see anything that helped. What I see when using Command + V is the following...



Unresolved kernel trap(cpu 0): 0x300 - Data access DAR=0x0000000000000000 PC=0x00000000000AADA4
Latest crash info for cpu 0:
Exception state (sv=0x1e929780)
PC=0x000AADA4; MSR=0x00009030; DAR=0x00000000; DSISR=0x40000000; LR=0x0027C578; R1=0x24AF7920; XCP=0x0000000C (0x300 - Data access)
Backtrace:
0x0027C540 0x266C94A8 0x00342B8C 0x00343CE0 0x00345B90 0x00344088
0x0033D59C 0x264288E0 0x00342B8C 0x00343CE0 0x00345B90 0x00344CB0 0x000B05D4
Kernel loadable modules in backtrace (with dependencies):
com.apple.NVDAResman(5.2.4)@0x266c8000->0x26948fff
dependency: com.apple.iokit.IOPCIFamily(2.4.1)@0x24a58000
dependency: com.apple.iokit.IONDRVSupport(1.5)@0x26425000
dependency: com.apple.iokit.IOGraphicsFamily(1.5.1)@0x24cde000
com.apple.iokit.IONDRVSupport(1.5)@0x26425000->0x2643cfff
dependency: com.apple.iokit.IOPCIFamily(2.4.1)@0x24a58000
dependency: com.apple.iokit.IOGraphicsFamily(1.5.1)@0x24cde000
Proceeding back via exception chain:
Exception state (sv=0x1e929780)
previously dumped as "Latest" state. skipping...
Exception state (sv=0x1e929c80)
PC=0x00000000; MSR=0x0000D030; DAR=0x00000000; DSISR=0x00000000; LR=0x00000000; R1=0x00000000; XCP=0x00000000 (Unknown)

BSD process name corresponding to current thread: Unknown

Mac OS version:
Not yet set

Kernel version:
Darwin Kernel Version 9.2.2: Tue Mar 4 21:23:43 PST 2008; root:xnu-1228.4.31~1/RELEASE_PPC
System model name: PowerBook6,8
panic(cpu 0 caller 0xFFFF0003): 0x300 - Data access
Latest stack backtrace for cpu 0:
Backtrace:
0x0009B478 0x0009BE1C 0x00029DD4 0x000AF210 0x000B2A78
Proceeding back via exception chain:
Exception state (sv=0x1e929780)
PC=0x000AADA4; MSR=0x00009030; DAR=0x00000000; DSISR=0x40000000; LR=0x0027C578; R1=0x24AF7920; XCP=0x0000000C (0x300 - Data access)
Backtrace:
0x0027C540 0x266C94A8 0x00342B8C 0x00343CE0 0x00345B90 0x00344088
0x0033D59C 0x264288E0 0x00342B8C 0x00343CE0 0x00345B90 0x00344CB0 0x000B05D4
Kernel loadable modules in backtrace (with dependencies):
com.apple.NVDAResman(5.2.4)@0x266c8000->0x26948fff
dependency: com.apple.iokit.IOPCIFamily(2.4.1)@0x24a58000
dependency: com.apple.iokit.IONDRVSupp
BSD process name corresponding to current thread: Unknown


Posted on 05/05/08 08:44:12 AM
_Gilles
Moderator
Posts: 382

Reply


Re: Clone X + OSX 10.5.2 : Bootable DVD not working
Hello,

it may come from a specific peripheral.
unplug everything from your machine and try again.
you may need to repaier permission with DiskUtility on your System before creating the DVD with Clone X.

Hard to say what is going wrong here.
Which machine it is? PowerBook G4 (12" 1.5 GHz) ?

Sincerely

Posted on 05/05/08 4:49:06 PM
monty
*
Posts: 3

Reply
Re: Clone X + OSX 10.5.2 : Bootable DVD not working
You are correct its a G4 12" 1.5GHZ. Nothing plugged in. I will try repairing the disk permissions and write back. Thanks for the prompt reply.

Posted on 06/05/08 9:51:14 PM
monty
*
Posts: 3

Reply
Re: Clone X + OSX 10.5.2 : Bootable DVD not working
Tried repairing the permissions and still the same thing.

Posted on 04/02/09 7:16:47 PM
Josan
*
Posts: 1

Reply
Re: Clone X + OSX 10.5.2 : Bootable DVD not working
Hi. My english is very limited. I apologize.

Yesterday I bought Clone X 3. My sistem is 10.5.6. I tried doing a bootable dvd adding some applications: Diskwarrior, TechTool Pro 4 and iDefrag.

Bootable dvd works but Diskwarrior and Tech;Tool no.

Can you help me? Thanks.

Best regards,
Josan

Posted on 04/02/09 7:35:28 PM
_Gilles
Moderator
Posts: 382

Reply


Re: Clone X + OSX 10.5.2 : Bootable DVD not working
Hi,

From feedback i have from a few users, DiskWarrior needs additional files (installed in the System).
I don't know which one. You may contact DiskWarrior's developper.

For TechTool Pro 4, it works perfectly.
Nothing specific to do.

Remember that when you launch apps on a DVD, it's SLOW !

Make sure you are using latest Clone X version.

Sincerely
Back

[ To post a reply, please Log In or Register ]

Powered by SimpleForum Pro 4.6.2